Before we jump into the installation process, it is imperative that you check whether or not your WordPress installation fulfils the following:
You need to have WordPress version 5.0.0 or higher to take full advantage of the PostX WordPress blocks plugin.
We recommended PHP version 7.4 or greater.
It’s the minimum requirements to run WordPress. Most of the server uses more than higher version of “PHP 7.4”.
Still, if you’re server uses an older version of PHP, then you may experience instability issues. And it will harm your overall user experience.
MySQL version 5.6 or greater OR MariaDB version 10.1 or greater. It’s WordPress minimum version requirements.
Make sure the WordPress Memory limit is 254-Megabytes or higher.
The PostX Gutenberg blocks plugin has support for updated versions of Chrome, Safari, Firefox and Microsoft Edge.
Oh yes, unfortunately we do not have any support for Internet Explorer. You may want to keep that in mind.
WordPress requires HTTPS for your site safety. We do not have any conflicts with HTTP. Our plugin worked great with both HTTP and HTTPS. But we recommended using HTTPS for your site’s safety.