1. Home
  2. Docs
  3. Gutenberg Post Blocks
  4. System Requirements

System Requirements

PHP Version

We recommended PHP version 7.4 or greater. It’s actually WordPress minimum version requirements. Most of the server uses more than higher version of “PHP 7.4”. Still now your server is running lower than the PHP 7.4 then please contact your hosting provider to upgrade your PHP version.

Database

MySQL version 5.6 or greater OR MariaDB version 10.1 or greater. It’s WordPress minimum version requirements.

HTTPS Support

WordPress requires HTTPS for your site safety. We do not have any conflicts with HTTP. Our plugin worked great with both HTTP and HTTPS. But we recommended using HTTPS for your site’s safety.

Was this article helpful to you? Yes No